帝国cms错误提示您的PHP配置文件php.ini配置有问题解决方法

MoBan5源码 | 2020-04-15 20:14:04 |
一些php环境在安装帝国cms的时候会提示错误信息比如:您的PHP配置文件php.ini配置有问题该怎么解决呢?

其实还是很简单的,PHP环境没有打开支持短标签的功能,只要找到php目录下面的php.ini按上面的提示修改基本就可以解决问题。
 

请按下面操作即可解决:

  1、修改php.ini,搜索:short_open_tag 将原来Off设为 On。

  2、修改后重启apache/nginx/iis就可以生效。

比较常见的一般是阿里云的云虚拟主机会有这样的提示,可以叫主机商修改一下或者切换到php5.4版本以下可以解决这个问题。

一般的php环境这个选项默认会是On状态。